Maintenance on messaging, user management and stripe settings
Incident Report for ResDiary
Update
We have completed our maintenance on user management and stripe settings and these are now available. Maintenance is still ongoing for test messaging.
Posted Apr 29, 2024 - 11:15 UTC
Investigating
We are undergoing maintenance on the test messaging, user management and Stripe settings areas of the application. During this time these functions will be unavailable to users. We will update once these are restored.
Posted Apr 24, 2024 - 15:06 UTC
This incident affects: ResDiary Application (UK/Europe, Australia, North Central US, S.E. ASIA, East Asia).