UK Diary application degraded performance
Incident Report for ResDiary
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 18:15 UTC
Investigating
We are currently investigating this issue.
Posted Jun 11, 2021 - 17:21 UTC
This incident affected: ResDiary Application (UK/Europe).