UK Diary application degraded performance
Incident Report for ResDiary
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2021 - 16:50 UTC
Investigating
We are currently investigating this issue.
Posted Jun 12, 2021 - 16:27 UTC
This incident affected: ResDiary Application (UK/Europe).