Diaries unavailable in all regions
Incident Report for ResDiary
Resolved
All services are fully operational and performance is stable.
Posted Jun 24, 2019 - 13:51 UTC
Monitoring
Cloudflare have indicated that the issue is now fixed, and all Resdiary services are back online. We will continue to monitor the situation.
Posted Jun 24, 2019 - 12:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2019 - 11:43 UTC
Identified
We have identified the issue as being with our DNS service Cloudflare. We are continuing to monitor the situation
Posted Jun 24, 2019 - 11:19 UTC
Investigating
We are experiencing an issue affecting one or more of our services.

An engineer is investigating the cause and will provide updates as they are available.
Posted Jun 24, 2019 - 10:50 UTC
This incident affected: ResDiary Application (UK/Europe, Australia, North Central US, S.E. ASIA, East Asia) and Login, API, Dishcult Portal.