Possible issues with Stripe payments in Australia
Incident Report for ResDiary
Resolved
We have identified the problem as being caused by a software update released on 16/07/2019. We have rolled back to the previous version to fix the payments issue.
Posted Jul 17, 2019 - 03:10 UTC
Investigating
We are currently investigating reports that making payments and storing card details is failing in Australia.
Posted Jul 17, 2019 - 02:12 UTC
This incident affected: ResDiary Application (Australia).