Degraded performance of diary application in the UK/Europe Region
Incident Report for ResDiary
Resolved
Engineers has applied a fix to the database which has resolved the incident.
Posted 3 months ago. Apr 18, 2019 - 16:52 UTC
Monitoring
Our engineers have located the issue and are working on a fix. We will provide a further update and continue to monitor the situation.
Posted 3 months ago. Apr 18, 2019 - 16:28 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Apr 18, 2019 - 16:05 UTC
This incident affected: ResDiary Application (UK/Europe).