Degraded performance of API in EU

Incident Report for ResDiary

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 12:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2025 - 10:08 UTC

Investigating

We are currently investigating this issue.
Posted Jun 06, 2025 - 09:35 UTC
This incident affected: Mobile (Dishcult on Android, Dishcult on iOS, ResDiary Plus on Android, ResDiary Plus on iOS) and Widget, Reserve with Google, Dishcult Portal.