Reserve with Google incident

Incident Report for ResDiary

Resolved

This incident has been resolved
Posted Nov 19, 2025 - 14:19 UTC

Update

We are continuing to work on re-enabling our Reserve with Google integration.
We have identified that customers are still able to update existing bookings, they just can't create new ones.
Posted Nov 17, 2025 - 10:35 UTC

Update

We have identified an issue that caused our Reserve with Google integration to be disabled.
The underlying issue has been resolved, but we've been unable to re-enable the Reserve with Google integration.
We are continuing to work on this.
Posted Nov 15, 2025 - 14:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 15, 2025 - 14:31 UTC

Investigating

We are currently investigating an issue with Reserve with Google
Posted Nov 15, 2025 - 14:09 UTC
This incident affected: Reserve with Google.