Partial outage of Login site
Incident Report for ResDiary
Resolved
This incident has been resolved and we will investigate further to identify the cause of the outage and provide an update once we know more.
Posted 4 months ago. Mar 25, 2019 - 21:05 UTC
Investigating
At 16:26 UTC we were alerted that our login and authentication component was unavailable. By the time engineers had begun to investigate, the login site had become available again at 16:35 UTC. During that time it is possible that customers may have had issues logging into their diaries, making bookings via widgets, or accessing our API. We are investigating to try to find the cause of the problem.
Posted 4 months ago. Mar 25, 2019 - 16:26 UTC
This incident affected: Login.