Slow Diary on UK Server
Incident Report for ResDiary
Postmortem

After some investigation of our UK servers and infrastructure we identified a problem with our UK load balancer and have corrected this problem.

We apologise for the disruption to our services during this incident.

Posted 8 months ago. Oct 13, 2018 - 12:01 UTC

Resolved
This incident has been resolved.
Posted 8 months ago. Oct 13, 2018 - 11:59 UTC
Update
After some investigation of our UK servers and infrastructure we identified a problem with our UK load balancer and have corrected this problem.
Posted 8 months ago. Oct 13, 2018 - 11:58 UTC
Monitoring
Our engineers have redployed an updated configuration file to the UK Load Balancers which has solved the issue. We will continue to monitor for the next few hours to ensure that there are no further problems.
Posted 8 months ago. Oct 13, 2018 - 11:56 UTC
Investigating
Intermittent requests are slow or timing out on the UK Diary Application. Engineers are investigating a potential issue and will update this page with further details.
Posted 8 months ago. Oct 13, 2018 - 11:38 UTC
This incident affected: ResDiary Application (UK/Europe).