Partial outage of login site
Incident Report for ResDiary
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 15, 2019 - 13:30 UTC
Update
It has been identified that our login and authentication component was unable to connect to it's database. This has now been resolved but we continue to investigate the root cause.
Posted 2 months ago. Mar 15, 2019 - 11:55 UTC
Investigating
At 10:25 UTC we were alerted that various components of our system were unavailable. By the time engineers had begun to investigate, the sites had become available again at 10:28 UTC. During that time it is possible that customers may have had issues logging into their diaries, making bookings via widgets, or accessing our API. We are investigating to try to find the cause of the problem.
Posted 2 months ago. Mar 15, 2019 - 10:42 UTC
This incident affected: Login, Widget Configurator, and Portal.