Availability Cache degraded performance
Incident Report for ResDiary
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 17:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 17:12 UTC
Investigating
We're currently investigating an issue with availability searches in US and ASE.
Posted Apr 18, 2024 - 16:59 UTC
This incident affected: API, Widget, and Dishcult Portal.