Resdiary - Login

Incident Report for ResDiary

Resolved

This incident has been resolved.
Posted May 25, 2026 - 10:44 UTC

Update

The fix has now rolled out successfully. Early indications are that this has resolved the issue. We are continuing to monitor the situation.
Posted May 25, 2026 - 10:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 25, 2026 - 09:51 UTC

Identified

We have identified the issue, and we're beginning a fix.
Posted May 25, 2026 - 08:49 UTC

Investigating

We are currently investigating an issue regarding users logging into their accounts
Posted May 25, 2026 - 07:43 UTC
This incident affected: ResDiary Application (UK/Europe, Australia, North Central US, S.E. ASIA, East Asia), Login, API, Widget, Reserve with Google, Widget Configurator, Dishcult Portal, and Mobile (Dishcult on Android, Dishcult on iOS, ResDiary Plus on Android, ResDiary Plus on iOS).