Issue affecting AU/NZ diaries and online bookings
Incident Report for ResDiary
Resolved
At around 23:30 BST (10:30 NZST) one of the servers powering our Australian and New Zealand diaries began to have problems processing requests properly. As a result, customers may have started seeing CloudFlare error pages, and restaurant customers may have been unable to make online bookings via widgets. At around 01:20 BST one of our engineers was notified of the problem, and took action to correct it.

Normal service should have been resumed by around 01:30 BST.
Posted Jun 09, 2020 - 22:30 UTC