Issues with some customer widgets
Incident Report for ResDiary
Resolved
The affected systems are now working normally again. We will continue to monitor them for any problems.
Posted 5 months ago. Oct 06, 2018 - 17:12 UTC
Monitoring
Some of the servers handling API traffic (including booking widgets) for the UK were under heavy load and had ended up in a state where they were not able to recover. One of our engineers restarted the affected servers, which allowed them to start working properly again. We are continuing to monitor the situation to make sure it has been resolved.
Posted 5 months ago. Oct 06, 2018 - 11:47 UTC
Investigating
Some customers have reported problems with their booking widgets. Engineers are currently investigating and will provide an update as soon as more information is available.
Posted 5 months ago. Oct 06, 2018 - 11:03 UTC
This incident affected: Widget Configurator.