Elevated CPU Usage on Australia Diary Service

Incident Report for ResDiary

Resolved

The issue has been resolved by increasing the resource allocation.
Posted Dec 02, 2025 - 06:27 UTC

Investigating

We are currently investigating elevated CPU utilization on the Australia Diary production environment. This may result in degraded performance for some users. Our engineering team is actively working to identify the root cause and implement a resolution.

Impact: Users may experience slower response times or intermittent issues when accessing the Australia Diary service.
Posted Dec 02, 2025 - 05:58 UTC
This incident affected: ResDiary Application (Australia).