Diary slowness
Incident Report for ResDiary
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 09:49 UTC
Monitoring
A fix has been applied. The service should be back to normal. We will keep monitoring.
Posted Nov 14, 2024 - 09:11 UTC
Investigating
We are currently investigating the issue.
Posted Nov 14, 2024 - 08:33 UTC
This incident affected: ResDiary Application (UK/Europe).