Issues reaching Australian Diaries
Incident Report for ResDiary
Resolved
By 13:57 UTC the incident began to resolve itself, and by 14:04 normal service had resumed. We are currently waiting for the Azure SQL database team to get back to us with more information about what has gone wrong, and will provide a report of the problems once they do so. We sincerely apologise for any problems this has caused.
Posted 3 months ago. Feb 13, 2019 - 15:39 UTC
Monitoring
The connectivity to our Australia East database appears to have been restored, although it still looks like we are experiencing performance issues. We are continuing to monitor the situation and will provide a full report once we know more about what has happened.
Posted 3 months ago. Feb 13, 2019 - 14:05 UTC
Identified
Our SQL database in Azure's Australia East data centre is currently unable to handle requests. We have contacted Azure support for help solving the problem, and in the meantime are preparing to fail over to a secondary database.
Posted 3 months ago. Feb 13, 2019 - 13:00 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 13, 2019 - 12:24 UTC
Investigating
We are currently experiencing issues with the servers that host our Australian diaries (au.resdiary.com). We suspect that this is caused by an issue affecting Azure databases in their Australia East data centre. We are currently investigating, and trying to decide what measures to take to get our Australian diaries back online.
Posted 3 months ago. Feb 13, 2019 - 12:23 UTC
This incident affected: ResDiary Application (Australia).