Degraded Performance on UK Diaries

Incident Report for ResDiary

Resolved

There have been no more issues in the last hour. The database hosted in Azure appears to be stable again.
Posted Oct 17, 2019 - 10:05 UTC

Monitoring

Our UK database is currently experiencing degraded performance due to an issue in Azure
Posted Oct 17, 2019 - 09:20 UTC
This incident affected: ResDiary Application (UK/Europe).