Issues with our API
Incident Report for ResDiary
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 19:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 19:07 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2023 - 18:15 UTC
Monitoring
We are continuing to work on a fix for this issue.
Posted Nov 16, 2023 - 16:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2023 - 16:34 UTC
Identified
We have identified that there is a problem with the machines that process API requests.
This is causing problems processing the requests, and a large backlog of requests to process.
Posted Nov 16, 2023 - 16:14 UTC
This incident affected: ResDiary Application (UK/Europe), API, Widget, Reserve with Google, Dishcult Portal, and Mobile (ResDiary Plus on Android, ResDiary Plus on iOS).